News

Change of system requirements

Please be informed that system requirements for use of Cinkciarz.pl will change.

For Windows XP browsers Internet Explorer 6 and 7 will no longer be supported.

Additionally, for devices using Android 2.3.x, the native browser will no longer be supported.

In order to use Cinkciarz.pl on these systems, alternative browsers need to be used.

Return to the main list


See also: